Topic: Application Software — Word

When | am done this lesson, | will know:
e What Microsoft Office and Microsoft Word is

e How to use some of the basic tools in Microsoft Word

@ Pre and Post Self-Assessment

Pre Pre Post Post
Yes, | know No, | want to Yes, | know this | still need more
this learn this practice to learn this

| know what
Microsoft Office is

| know how to use
Microsoft Word

E ) New Words and Terms

Microsoft Office
Microsoft Word
template

ribbon

font

document
save/save as
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What is Microsoft Office?

Microsoft Office is a suite of software products developed by the Microsoft Corporation. It includes:

e Word
e Excel

@ |03 | @2 | Q=
e Access
. Word Excel PowerPomit Qutlook
e Publisher
e PowerPoint m; na‘| n;
] ==
e OQOutlook
OneNate Publssher Acoess

e OneNote

e Software is a set of instructions or a computer program that tells the hardware what
(W%U to do. The operating system of a computer is one type of software. There are also
; thousands of other types of software programs that you can use on a computer.
Review Some of the most common software programs you might use are Microsoft Word or
Adobe Acrobat. Software is written by a computer programmer.

Microsoft Word

Microsoft Word is word processing software. We will be looking at some basic
features in Microsoft Word 2016. Note: If you are using Microsoft 2013, there is a
link for a tutorial at the end of this lesson.

To open Microsoft Word, open the start menu and select the Word menu item:

Once you open Word you will see the new window. This allows you to open a new Word document.
You can choose a blank document or you can choose a template. A template is a document that has
some formatting included to help get you started.

6 Aa Title [~

Take a
tour

Title Title
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The Ribbon

The ribbon at the top of the page contains all the commands you need to do common tasks.

It has multiple tabs along the top. Each tab has several groups of commands.

Insert  Design  Layout  References  Mailings  Review  View  Help  FoxtPDF Q) Tell me what you want to do

1 « A A" A T . +'ite =9 ) A~ # Find
b A Ajha- s &L 91 | AabeeDe| AaBbceDe AaBbCc Aasbcer AQB Assbeer Adsbceda AdBbCcDa | b
. % Rep
Past 5 . == = t=. M.iiie | 1nomal | 100 so teading 1 He Title blleEm.. Emphasis
" romatpantee B 1 U e X, X WA 5 : Noimn s No Spac..  Heading Heading 2 t Subtitle  Subtle £ Emphasis | - Seloct ~
Clipboard Font Peragraph 3 Styles diing A

Backstage View

If you click on the FILE tab you will see the “backstage view.” Backstage view gives you options for
saving, opening a file, printing, or sharing your document.

Open

&% Shared with Me

& OO - Fersceal
3 harc

+  Addablace

SCENARIO #

2808 888 8 a2 7

SCENARIO # 2 IR 153 PN

Typing in a Document

When you open a blank Word document it looks like this:
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To insert text, use your mouse or touchpad to move the cursor to the spot on the page you want to

start typing.

Click the mouse and the insertion point will show. The insertion point is a vertical line.

Start typing.

Deleting Text

e Place the insertion point next to the text you wish to delete.
e Press the Backspace key on your keyboard to delete text to the left of the insertion point.
e Press the Delete key on your keyboard to delete text to the right of the insertion point.

Selecting Text

e Place the insertion point next to the text you wish to select.

e Click the mouse (left button). While holding it down, drag your mouse over the text to select

it.

e Release the mouse button.

Copying and Pasting Text

e Select the text you want to copy.
e Click the Copy command on the Home tab.

e You can also right-click your document and select Copy.
e Place your insertion point where you want the text to appear.

e C(Click the Paste command on the Home tab.

Cutting and Pasting Text

e Select the text you want to cut.

o C(Click the Cut command on the Home tab.

e You can also right-click your document and
select Cut.

e Place your insertion point where you want the
text to appear.

e Click the Paste command on the Home tab.

e

Paste

H 9
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content.
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» TRY THIS/PRACTICE

e Open an existing Word document.
e Select a sentence.

e Copy and paste the sentence from one location in the document to another.

e Select another sentence.
e Cut and paste the sentence to another location in the document.

Font Size

If you want to change the font size, select the text you want to
change.

Click the drop-down arrow next to the Font Size box on the Home
tab.

Select a font size.

You can also use the grow font and shrink font commands to change the

size.

Changing Font Style

LI
- ¥ Foumat Painter

Cliphscard

" calibri ey

Select the text you want to change.

Click the drop-down arrow next to the Font box on the Home tab.

Select a font.

" . C o Aa- &l a8 A
G W A A : 8 ¥ | nagbceoe| asmbeene NABLC( nstbeer AGB asebcer assbeepe AssbCene
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All Fants
Agency

ALGERIAN

Arial

Arial Black

Arial Narrow

Arlal Rounded MT Bold
Bahnschrift

Babpscheift Condersed

Bahnszhrift Light

Bahnachri*t | ght Cendensed
Blavachrift Light SemiCondensed
Bahnschrift SemiBold
Bahnschrift SemiBeld Condensed
Bannschrift SemiBold SemiConden
Bahnschrift SemiCondensed
Bahnschrift SemiLight
Babnschrift Servilight Condensed
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Changing Font Colour

Select the text you want to change.

[}
e Click the Font Color drop-down arrow on the Home tab.
e Select a font colour.

Coli TA A Aae B iT-[T- 2D ALY Lasmbeene] AsBbece Agl
MBI Uk x 4-7 A E i t-in || tvomat | on
: T

Theme Colors
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Standard Colors
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d

Highlighting Text

e From the Home tab, click the Text Highlight Colour drop-down arrow.

e Select a highlight colour.
o Select the text you want to highlight.

Layout  Refwences  Maiings

VK AR =i -

e
Chipteand - . igach
111
EEN .

Bold, Italic and Underline Commands

e Select the text you want to change.
Click the Bold (B), Italic (/), or Underline (U) command in the Font group on the Home tab.
H%

= o9

Inseit  Design  Layout  References  Mailings Insert  Design  Layout  References  Mailings

Insert  Design  Layout  References

Calbr Body)| 11 -| A & | Ra- & ¥ i Callr Bocy~| 11 - & A" - B 12~ 12 K Caliori Body]~ |11~ A A" Aar B B=ei=-
BT U-dex, A-% A === Paste BIW-wex,x A-%-A- ==

|
Paste : A = te = N )
¥ Fomat Panr (B U rabe X, X A~ -4 3 ¥ format Painer ¥ Format Painter
Clipheard . Fa . Clipheandd ] Fani Clipbasrd . Font 5 P
Bold (Ctel+B) Italic (Ctrl+I) Underline (Ctrl+U)
Italicize your text. Undlerline your text,

Make your text bold,
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Changing the Text Case

e Select the text you want to change.

e Click the Change Case command in the Font group on the Home tab.

e Select a case option from the list.

CAK M A 5T ST 8 Y faseboeDe] AsBbCeDe AaBDCE Aa AaB saesce

Changing Text Alignment
e Select the text you want to change. = = == &7
e Select one of the four alignment options from the Paragraph
Paragraph
group on the Home tab.
Align Text Left: Aligns all the selected text to the left margin. Doam
s Mailings Review View Help
Example: The dog chased the cat. ST
$i=i=c et &=2= 17 AaBbC

- &= = = O.fr - ¥ Nom

Paraagraph
Align Left (Ctri+L)

¢ft alignment is comr Y
y lext and makes te

Center: Aligns text at equal distance from the left and right margins.

Example: The dog chased the cat.

Docume

Mailings Review View Help

(|

AaBbCel

Paragraph

Center (Ctrl+E)
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Align Text Right: Aligns all the selected text to the right margin. Dol
ailings Review View Help Foxit

Example: The dog chased the cat. oz 252 8 9 sscod.

= | = ",. v - T Normal

Paragraph

Align Right (Ctrl+R)

Align content with the right margin
Right alignment is used for st
sections of content, such as text in
a header o1 looter

Justify: Justified text is equal on both sides and lines up equally to the ki
right and Ieft margins' lings Review View Help Fouxit P
=% *= 2L Y pasbcene A
E=ER 1= | &fr - 1 Norma
Paragraph

Justify (Ctrl+J)

» TRY THIS/PRACTICE

e Open an existing Word document.

e Change the font size of some text.

e Change the font style of some text.

e Change the font color of some text.

e Try various cases using the Change Case command.
e Try the four alignment commands.

Page Orientation

e Select the Layout tab.
e Click the Orientation command in the Page Setup group.
o Click either Portrait or Landscape to change the page orientation.

Docurment! - Word

Help  FoultPOF  Q Tell rme what you weet 10 do
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Page Size

e Select the Layout tab.
e Click the Size command and a drop-down menu will appear.
e Click a size option.

Formatting Page Margins

e Select the Page Layout tab.
o C(Click the Margins command.

e A menu of options appears. Normal is selected by default. -
e Click a margin size. B Overion S0 o 3 e |

»  TRY THIS/PRACTICE -

e Open an existing Word document. ,
e Change the page orientation. Moderste
e Change the paper size. '
e Change the margins to Narrow.
e Adjust the margins using Custom Margins.

Spelling and Grammar

e Go to the Review tab. P —
e Click on the Spelling & Grammar command. e

When you click on the Spelling & Grammar command, the
Spelling and Grammar dialog box will open at the right of your screen.

e For each error in your document, Word will try to offer suggestions.
e You can select a suggestion and then click Change to correct the error.
e If no suggestions are given, you can type in the correct spelling.

Note: The spelling and grammar check is not always correct.

o There are errors that Word will not notice

e There are also times when the spelling and grammar check will say there is an error when
there is not

e |If Word says that something is an error, you can choose not to change it
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Depending on whether it’s a spelling or grammar

error, you can choose from several options: A SR i S
For spelling “errors”:

e Ignore Once: This will skip the word =
without changing it.
o Ignore All: This will skip the word without

changing it, and it will also skip all other

instances of this word in the document.
e Add to Dictionary: This adds the word to the dictionary so that it will never come up as an
error. Make sure that the word is spelled correctly before choosing this option.

For grammar “errors”:

e Ignore Once: This will skip the "error" without changing it.

e Ignore Rule: This will skip this "error" as well as all other instances that relate to this grammar
rule.

e Next Sentence: This skips the sentence without changing it, and leaves it marked as an error.
That means it will still show up if you do another Spelling and Grammar check later on.

Word automatically checks your document for spelling and grammar errors, so you may not even need
to run a separate Spelling and Grammar check. These errors are shown by coloured, wavy lines.

e The red line = misspelled word.
e The green line = grammar error.
e The blue line = contextual spelling error.

» TRY THIS/PRACTICE

e Open an existing Word document.
e Correct the spelling errors.
e Correct the grammar errors.
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Saving Documents

e Click the File tab.

e Select Save.

e Follow the instructions to choose where you
want to save the document.

Using the SAVE AS Command

The Save As command allows you to choose a name
and location for your document. It’s useful if you want
to save a different version of a document while
keeping the original.

Printing Documents

e C(Click the File tab.
e Select Print.

Info

»

Peotect

Document -

Check for

Q
Manage
Document

Protect Document

Control what types of changes people can make to this documer

Inspect Document
Before publishing this fie. be aware that it contains

Document properties and asthor's name

Manage Document

Save As

Pririt

Share

Export

e The Print pane appears, with the print settings on the left and the Preview on the right.

e Click on the Print button

¢ If you only want to print certain pages, you can type a range of pages. Otherwise, select Print

All Pages.
e Select the number of copies.
e Click the Print button.

Print

=

Print

Printer
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OPTIONAL: | WANT TO LEARN MORE

Complete a Word 2016 Tutorial here. https://edu.gcfglobal.org/en/word2016/
Source: GCFGlobal

Complete a Word 2013 Tutorial here. https://edu.gcfglobal.org/en/word2013/
Source: GCFGlobal

A Ontario Adult Literacy Curriculum Framework Connection

Competency Task Group(s)

Find and Use Information e Read Continuous Text (L2- point forms)
e Interpret Documents (L3)

e Extract Information from Films, Broadcasts and Presentations

Communicate ldeas and e Complete and Create Documents (L2 pre-post assessment)
Information
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